motozem_cervenec





Téma: RF900 vynechává otáčkoměr a zároveň elektrika
14.9.2009 v 22:48
Zdravím najde se tady prosím někdo kdo by mi mohl napovědět co může být důvodem mého problému s RF900 : Zničehonic mi přestane fungovat otáčkoměr a některá elektrická "zařízení" (brzdové světlo , všechny blinkry , klakson , a komplet přístrojovka ) a to současně. Nejde mi do hlavy jakou to může mít spojitost.Když se to stalo poprvé povytahoval a dal jsem zpátky pojistky a bylo to chvíli OK , po pár kolimetrech to zas všechno vyplo tak jsem zkusil projít celou elektriku která je přístupná bez nářadí přičemž jsem trochu dotlačil konektor pod sedlem (jediná věc kterou jsem udělal u níž jsem si vědom že by mohla mít vliv) a zase to bylo OK. Po chvilce to ale vypadlo zase a tentokráte jsem už na benzince nezmohl nic . Motorka jede a chytá bez problému. Možná by ještě stálo za zmínku že se mi to stalo cestou z pneuservisu tak mě napadlo že možná když ji zvedali při výměně přední gumy za rám tak poškodili ?? kabely co tam vedou .... ale stejně nechápu zda by to mohlo být ono : spojitost otáčkoměru , brzdového světla , blinkrů , klaksonu a přístrojovky???

Naposledy editováno 14.09.2009 22:50:14

RF900 vynechává otáčkoměr a zároveň elektrika

14.9.2009 v 23:09 | Nahoru | #1
Zkus sundat plasty a asi radši i nádrž ať se dostaneš na všechny konektory a prostříkej je kontaktolem.Měl jsem něco podobnýho.Spínač na stojanu by to být neměl,jestli tu elektriku někdo neudělal podle svého.Zkus to,je to chvilka práce a moc to nestojí.

2 reakcí na tento příspěvek RF900 vynechává otáčkoměr a zároveň elektrika

15.9.2009 v 01:25 | Nahoru | #2
Me neco podobneho delal nedotazeny konektor na baterii.

1 reakcí na tento příspěvek (reakce na) RF900 vynechává otáčkoměr a zároveň elektrika

15.9.2009 v 02:16 | Nahoru | #3
Bubrak ZX10R> ne , neverim zes neposlal to ze to je jak na Honde regulator

Naposledy editováno 15.09.2009 02:17:02

1 reakcí na tento příspěvek (reakce na) RF900 vynechává otáčkoměr a zároveň elektrika

15.9.2009 v 02:49 | Nahoru | #4

Mrzout>Bubrak ZX10R> ne , neverim zes neposlal to ze to je jak na Honde regulator



To je suzuki ne honda aby se sral regulátor

(reakce na) RF900 vynechává otáčkoměr a zároveň elektrika

15.9.2009 v 04:17 | Nahoru | #5
[quote]Dingo>To je suzuki ne honda aby se sral regulátor [/quote
Na SV odpada taky

RF900 vynechává otáčkoměr a zároveň elektrika

15.9.2009 v 07:05 | Nahoru | #6
No jestli ti to takhle všechno z ničeho nic vypne..nebudou to nejspíš konektory pro přístrojovku, protože sou tam dva-pro kontrolky a pro podsvětlení(+signál pro otáčkoměr, napájení teploměru..). Dost nepravděpodobný, že by oba kontaktovaly takhle špatně současně. Zkontrolovat je ale můžeš. Nejspíš budeš muset jít po kabelech blíž k baterce. Může to bejt jak vedou kabely pod nádrží..nějakej uvolněnej kabel nebo povytaženej z konektoru.. Manuál tady nemám.

(reakce na) RF900 vynechává otáčkoměr a zároveň elektrika

15.9.2009 v 08:24 | Nahoru | #7
Bubrak ZX10R> nedotazeny kontakt na baterce udela u RF to, ze naopak vsechno funguje, ale nestartuje (neprenese toliko proudu(nebo napeti?;)))

Taky bych to videl jen na kontakty, ale netusim kde, nikdy sem podobnej problem s RF nemel..

1 reakcí na tento příspěvek RF900 vynechává otáčkoměr a zároveň elektrika

21.9.2009 v 11:15 | Nahoru | #8
Takže pro informaci ostatním třeba do budoucna : důvodem tohoto problému byla pravděpodobně pouze pojistka
Je mi sice záhadou jak mohla být při těch mých dvou inspekcích na benzinkách OK a jaktože pokaždé vše chvíli opět fungovalo ale faktem je že nakonec prdla a její výměna (20A) problém vyřešila.

1 reakcí na tento příspěvek (reakce na) RF900 vynechává otáčkoměr a zároveň elektrika

21.9.2009 v 12:03 | Nahoru | #9
tureg> Tak fajn, že to byla taková blbost..někdy se stane, že se pojistka jenom načne a pak vede-nevede náhodně. Já o víkendu dělal ventilový vůle-všechno v limitu-to mě docela překvapilo příjemně..a tenhle víkend budu kontrolovat tlaky, dělat synchro+nastavení karbeců-jehly, volnoběžný šroubky a možná i hladiny..už se těšim, jak se zase zamažu..to je teď obden

(reakce na) RF900 vynechává otáčkoměr a zároveň elektrika

21.9.2009 v 12:07 | Nahoru | #10
kakabus> Bohužel tě budu muset "zklamat" ale mám další problém , a tentokráte asi vážnější . Zrovna to sem jdu napsat , ale jako nové téma , aby si toho vůbec někdo všimnul.

RF900 vynechává otáčkoměr a zároveň elektrika

21.9.2009 v 13:57 | Nahoru | #11
..tak sem hod aspon odkaz..

RF900 vynechává otáčkoměr a zároveň elektrika

21.9.2009 v 13:59 | Nahoru | #12
sry , tady to je ...

Naposledy editováno 21.09.2009 13:59:57

RF900 vynechává otáčkoměr a zároveň elektrika

21.9.2009 v 13:59 | Nahoru | #13
...já bych řekl, že máš někde špatnou kostru, vzhledem k tomu že vypadne všecko tak bych hledal problém poblíž baterky.
Pro vložení příspěvku se musíte přihlásit nebo registrovat.
Související témata
Téma Autor Odp. Posl. příspěvek
Zkusenosti a rady o Suzuki RF 900r [1 ... 151, 152] Suzuki RF 900 MedWed 4541 18.12.2019 v 11:00 mpet
Vibrace pri brzdeni predni brzdou [1, 2] Suzuki RF 900 ineverexist 44 1.7.2019 v 06:47 buel
Problém s propadem výkonu Suzuki RF 900 WanDooM 1 16.4.2018 v 12:23 wáca
oprava spojkove pumpy Suzuki RF 900 mrakk 2 14.9.2013 v 16:25 Woky
Display na tachometru Suzuki RF 900 Bart1101 10 10.9.2013 v 01:03 Null


TOPlist